Platform unavailable
Incident Report for Siteimprove
Resolved
Connectivity has now been reestablished by our Internet Service Provider and the platform and API are available again. We apologize for the inconvenience.
Posted Oct 29, 2020 - 09:18 UTC
Identified
Our Internet Service Provider is currently affected by a major outage, which is causing the platform to be unavailable. They are working on reestablishing connectivity.
Posted Oct 29, 2020 - 08:28 UTC
Investigating
The platform and API is currently not available. We're looking into the issue with highest priority.
Posted Oct 29, 2020 - 08:19 UTC
This incident affected: Platform and API / Integrations.