Internal Network Issue - Affecting Multiple Components
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 16:01 UTC
Update
The crawler queue is now caught up. However, our Analytics queue is still in the process of catching up and may need through the weekend to do so. Please be aware that Analytics reports will be delayed until we have processed the remaining backlogged data.
Posted Oct 01, 2021 - 15:26 UTC
Monitoring
Page reports and dashboard reports are now functioning normally. Our crawler and analytics queues are in the process of catching up. We will keep this incident up until the queues are back to normal.
Posted Sep 30, 2021 - 20:53 UTC
Update
We believe that we have identified the root cause of the issue. We are actively working to address it to bring back functionality as soon as possible.

We will provide another update in 1 hour.
Posted Sep 30, 2021 - 19:42 UTC
Identified
We believe that we have identified the root cause of the issue. We are actively working to address it to bring back functionality as soon as possible.

We will provide another update in 1 hour.
Posted Sep 30, 2021 - 18:42 UTC
Update
We are continuing to investigate this issue.

Next Update in 1 hour.
Posted Sep 30, 2021 - 17:31 UTC
Update
We are continuing to investigate the issue. SSO logins may also be affected intermittently.

Next Update in 1 hour.
Posted Sep 30, 2021 - 16:31 UTC
Investigating
We are currently experiencing issues with our internal networking that has caused outages in our platform. Some of the impacted services are crawling, page reports, dashboard reports, and analytics.
Posted Sep 30, 2021 - 15:41 UTC
This incident affected: Products (Quality Assurance, Accessibility, SEO, Policy, Analytics / Usability, Crawler) and Platform, API / Integrations.