DCI Scores Not Updating After Crawls
Incident Report for Siteimprove
Resolved
The issue preventing DCI scores from updating after a crawl completes has been resolved.

From this moment, the DCI scores will recalculate as usual after crawls are completed.

We apologize for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Manager, submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand side of the Siteimprove platform.
Posted Apr 21, 2022 - 07:18 UTC
Investigating
We are experiencing an issue that may be preventing DCI scores from updating after a crawl completes. We are investigating this issue. Updates will be sent out as new information becomes available.
Posted Apr 20, 2022 - 19:31 UTC
This incident affected: Products (Quality Assurance, Accessibility, SEO) and Platform.