Crawls delayed for some customers
Incident Report for Siteimprove
Resolved
The crawl queue is now back to normal and so we're no longer experiencing delays in crawls. We apologize for the inconvenience.
Posted 6 days ago. Aug 14, 2019 - 18:14 UTC
Update
The issue has now been fixed, however, it will still take some hours before all delayed crawls have been caught up with.
Posted 7 days ago. Aug 14, 2019 - 13:25 UTC
Identified
We've decided to restart the involved database, in order to fix the issue. This will make the platform inaccessible to affected customers, but those customers should currently be outside of normal business hours.
Posted 7 days ago. Aug 14, 2019 - 12:54 UTC
Investigating
We're having database-related issues which is causing crawls for a subset of our US, Canadian, Australian and New Zealand customers to be delayed. We're working on a solution to the problem.
Posted 7 days ago. Aug 14, 2019 - 12:34 UTC
This incident affected: Platform and API.