Platform Outage
Incident Report for Siteimprove
Resolved
Nice! The issue that prevented the platform from loading and allowing logins is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand-side of the Siteimprove platform.
Posted Aug 23, 2022 - 18:02 UTC
Update
We're continuing to monitor for any further issues.

We’ll have an update at the top of the hour. Stay tuned!
Posted Aug 23, 2022 - 17:00 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure the platform loads successfully.

You should now be able to log into the platform.

We’ll have an update at the top of the hour. Stay tuned!
Posted Aug 23, 2022 - 16:27 UTC
Identified
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Aug 23, 2022 - 16:19 UTC
Investigating
Uh oh! We seem to be having a problem.

Our team is making every effort to get things up and running again.

You may be experiencing the platform failing to load, and/or a failure to log in.

We’ll have an update at the top of the hour. Stay tuned!
Posted Aug 23, 2022 - 16:05 UTC
This incident affected: Platform.