Accessing Page Reports returns an Internal Server Error
Incident Report for Siteimprove
Resolved
The issue affecting the Page Reports from loading has been fixed.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Executive, submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted Mar 23, 2022 - 15:14 UTC
Monitoring
Our Software Development Team has identified the issue and a fix has been deployed. We’re monitoring to ensure Page Reports load successfully.

Users should now see Page Reports load successfully upon clicking on a link that takes you to a Page Report.

Next update in 30 minutes.
Posted Mar 23, 2022 - 14:38 UTC
Investigating
We’re currently experiencing a service disruption with the Page Reports service. Our Software Development Team is working to identify the root cause and implement a solution.

Users may be seeing an Internal Server Error when clicking on a link that takes them to a Page Report.

Next update in 30 minutes.
Posted Mar 23, 2022 - 14:23 UTC
This incident affected: Products (Quality Assurance).