Database outage
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 19, 2019 - 20:29 UTC
Monitoring
The issue has been resolved and services are restored to normal operations. We continue to monitor the situation for now.
Posted about 1 month ago. Jul 19, 2019 - 12:56 UTC
Investigating
One of our Quality Assurance Databases is encountering an issue. A subset of our customers will therefore have trouble accessing Quality Assurance and related services.
Posted about 1 month ago. Jul 19, 2019 - 12:12 UTC
This incident affected: Platform.