Platform Module Outage - Multiple Platform Modules not Responding
Incident Report for Siteimprove
Resolved
The issue affecting the Accessibility, Misspellings, and Broken Links modules not displaying is resolved.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Manager, submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted Jan 07, 2022 - 17:50 UTC
Monitoring
A fix has been deployed and we’re monitoring to ensure that the Accessibility, Misspellings, and Broken Links modules are accessible again.

Users should now be able to access these modules. Please note, you may need to log out of the platform and log back in again in order to see the fix.

Next update in: 30 minutes.
Posted Jan 07, 2022 - 16:04 UTC
Identified
We’ve identified the root cause of the issue and we're are working on a fix. Thank you for your continued patience.

Next update in: 30 minutes.
Posted Jan 07, 2022 - 15:34 UTC
Investigating
We’re currently experiencing a service disruption.

Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing the following:
- Unable to access the Accessibility module.
- Unable to access Misspellings and Broken Links under the Quality Assurance module.

Next update in: 30 minutes.
Posted Jan 07, 2022 - 15:19 UTC
This incident affected: Products (Quality Assurance, Accessibility).