Crawls delayed
Incident Report for Siteimprove
Resolved
We have now worked through most of the queue, and sites should no longer be delayed. We apologize for the inconvenience.
Posted Jul 06, 2020 - 14:31 UTC
Investigating
We have an unusually large crawl queue today, meaning some crawls are delayed. We're looking into the issue, and will post as we know more.
Posted Jul 06, 2020 - 11:04 UTC
This incident affected: Platform and API / Integrations.