Quality Assurance unavailable for a subset of customers
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 15:02 UTC
Monitoring
Database is back online and systems available.
Posted Feb 16, 2021 - 09:40 UTC
Identified
We have to perform unscheduled database maintenance on one of our Quality Assurance databases in our Copenhagen Datacenter.

During this time Quality Assurance will be unavailable to a subset of our customers.

The database will be online again within one hour. We apologize for the interruption of the service.
Posted Feb 16, 2021 - 08:58 UTC
This incident affected: Platform and API / Integrations.