Platform is currently periodically unavailable
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Aug 08, 2020 - 16:22 UTC
Monitoring
We have identified and corrected an issue that was intermittently affecting platform availability.

We will continue to monitor for any further problems before resolving this incident.
Posted Aug 08, 2020 - 09:13 UTC
Investigating
We are currently investigating this issue.
Posted Aug 07, 2020 - 16:13 UTC
This incident affected: Platform and API / Integrations.