Checknows, Pre-Publish checks and Contentcheck API delayed
Incident Report for Siteimprove
Resolved
This issue has now been fixed and the affected features are back to normal operations. We apologize for the inconvenience.
Posted Mar 20, 2021 - 10:45 UTC
Investigating
Checknows from the platform, Pre-Publish checks in Adobe and Drupal CMS Plug-ins and the Contentcheck API are currently experiencing delays.
We are investigating this issue as a high priority. Updates will be sent out as new information becomes available.
Posted Mar 19, 2021 - 09:38 UTC
This incident affected: Platform and API / Integrations.