Platform unstable due to network issues
Incident Report for Siteimprove
Resolved
The Crawler has now caught up with the crawl queue and we are back to normal operations. We also don't see any other outfall from the network outage at this point. We apologize for any inconvenience caused.
Posted Mar 31, 2021 - 09:38 UTC
Monitoring
The network issues we saw earlier have now been fixed. However, due to these issues Crawler processing is delayed and customers may therefore experience delays in data being available in the platform. The Crawler is working at full speed and we expect to be caught up within the next 2-4 hours.
Posted Mar 31, 2021 - 08:21 UTC
Update
We are continuing to investigate this issue.
Posted Mar 31, 2021 - 06:58 UTC
Investigating
We are currently investigating this issue.
Posted Mar 31, 2021 - 06:25 UTC
This incident affected: Platform and API / Integrations.