Crawler - Backlog causing delay
Incident Report for Siteimprove
Resolved
The crawl queue has now caught up and crawls should no longer be delayed. We apologize for any inconvenience caused.
Posted Jul 27, 2021 - 07:13 UTC
Update
We are continuing to monitor the crawler queue backlog. It has decreased substantially since our last update. Customers may still see delays. Thank you for your continued patience.
Posted Jul 24, 2021 - 02:47 UTC
Monitoring
We are now crawling at normal capacity again. However, since we have built up a substantial backlog, customers will likely experience delays for the rest of the day.
Posted Jul 22, 2021 - 08:53 UTC
Investigating
We’re currently experiencing a delay with the Crawler service. Our Crawler Team is investigating and we will update once we have identified the issue. The backlog of work caused by this means crawls will be delayed for a while.
Posted Jul 22, 2021 - 05:33 UTC
This incident affected: Products (Crawler).