Platform Unavailable
Incident Report for Siteimprove
Postmortem
Posted May 24, 2022 - 21:55 UTC

Resolved
The incident regarding the Platform is resolved.

We apologize for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please submit a new ticket with the Support Team through our Help Center. You can access this via our "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted May 17, 2022 - 00:36 UTC
Monitoring
Our Software Development Team has implemented a fix and the Siteimprove Platform is now fully online.

Due to the scope of this event, we do expect there to be delays in data updates on some crawl data. Our systems are working to catch up on backlogged work.

We will continue to monitor the situation to ensure that the Siteimprove Platform is available.
Posted May 17, 2022 - 00:08 UTC
Update
Parts of the Platform are now loading, but we are continuing to work on further recovery. Thank you for your continued patience.

Next update in approx. 1 hour.
Posted May 16, 2022 - 23:30 UTC
Update
Parts of the Platform are now loading, but we are continuing to work on further recovery. Thank you for your continued patience.

Next update in approx. 30 min.
Posted May 16, 2022 - 22:58 UTC
Update
Parts of the Platform are now loading, but we are continuing to work on further recovery. Thank you for your continued patience.

Next update in approx. 30 min.
Posted May 16, 2022 - 22:21 UTC
Identified
We’ve identified the root cause of the issue and our Software Development Team is working on a fix. Thank you for your continued patience.

Next update in approx. 30 min.
Posted May 16, 2022 - 21:53 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 16, 2022 - 21:34 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 16, 2022 - 21:04 UTC
Investigating
We’re currently experiencing a service disruption.

Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing an inability to access and/or log into the Siteimprove platform.

The next update is in 30 minutes.
Posted May 16, 2022 - 20:34 UTC
This incident affected: Platform.