Crawler - Backlog causing delay
Incident Report for Siteimprove
Resolved
This incident has been resolved. Crawls should be running as normal.
Posted Jun 30, 2021 - 07:18 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the situation. Crawls are expected to be delayed for the next 24 hours.
Posted Jun 29, 2021 - 13:17 UTC
Identified
The issue has been identified as an improper recovery from system maintenance last night. Crawls continue to be delayed.
Posted Jun 29, 2021 - 11:48 UTC
Investigating
We’re currently experiencing a backlog with the Crawler service. Users may be experiencing a delay in their requested crawls starting.

Next update in one hour.
Posted Jun 29, 2021 - 07:20 UTC
This incident affected: Products (Crawler).