Platform degradation
Incident Report for Siteimprove
Resolved
We have now implemented a fix for this issue, and the platform as well as the CMS plugin are back in working order. We apologize for the inconvenience.
Posted 14 days ago. Sep 05, 2019 - 11:55 UTC
Update
We have now identified the issue to be related to our CMS plugin and have therefore decided to disable that, in order to avoid instability in the Siteimprove Intelligence Platform. We're still investigating, and will re-enable the CMS plugin when the issue has been fixed.
Posted 15 days ago. Sep 05, 2019 - 11:25 UTC
Investigating
We are currently experiencing degraded performance on the platform. Users may experience platform being unavailable. We're investigating the issue.
Posted 15 days ago. Sep 04, 2019 - 12:09 UTC
This incident affected: Platform.