Database outage
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 24, 2019 - 09:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 23, 2019 - 20:17 UTC
Investigating
We are currently investigating the issue
Posted about 2 months ago. Jun 23, 2019 - 20:05 UTC
This incident affected: Platform and API.