Platform – Intermittent Login Issue
Incident Report for Siteimprove
Resolved
Nice! The issue affecting platform logins is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand-side of the Siteimprove platform.
Posted Sep 15, 2022 - 04:05 UTC
Monitoring
Don’t fret! A fix has been put in place and we’re checking in to make sure logins are working correctly.

You should now see the platform responding as expected when trying to log on.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 15, 2022 - 03:30 UTC
Update
We are still investigating this issue.

You may be experiencing intermittent login issues when attempting to access the platform.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 15, 2022 - 03:03 UTC
Update
We are still investigating this issue.

You may be experiencing intermittent login issues when attempting to access the platform.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 15, 2022 - 01:58 UTC
Update
We are still investigating this issue.

You may be experiencing intermittent login issues when attempting to access the platform.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 15, 2022 - 01:00 UTC
Investigating
Uh oh! We seem to be having a problem.

Our team is making every effort to get things up and running again.

You may be experiencing an intermittent issue with logging into the platform.

We’ll have an update at the top of the hour. Stay tuned!
Posted Sep 14, 2022 - 23:50 UTC
This incident affected: Platform and API / Integrations.