Platform outage
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 12, 2018 - 19:32 UTC
Monitoring
The issue has now been resolved, but we will continue to monitor.
Posted 6 months ago. Mar 12, 2018 - 16:13 UTC
Investigating
We are currently experiencing outages in the platform and our engineers are currently investigating the issue. We are sorry for the inconvenience.
Posted 6 months ago. Mar 12, 2018 - 15:33 UTC