Unable to calculate performance scores
Incident Report for Siteimprove
Resolved
The incident has been resolved.
Posted Feb 18, 2021 - 09:36 UTC
Monitoring
A fix has been implemented, and we are actively monitoring the results. Note that score calculations will be delayed.
Posted Feb 17, 2021 - 13:43 UTC
Identified
We are having issues with displaying performance scores. Measurements are working.
Posted Feb 17, 2021 - 10:25 UTC