Crawler - Delayed Crawls
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 11:39 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure crawls are running as normal.

We’ll have an update at the top of the hour. Stay tuned!
Posted Aug 28, 2023 - 08:32 UTC
Investigating
Uh oh! We seem to be having a problem with the Crawler service. Our team is making every effort to get things up and running again.

You may be experiencing delay in the completion of crawls.

We’ll have an update at the top of the hour. Stay tuned!
Posted Aug 28, 2023 - 07:58 UTC
This incident affected: Products (Crawler).