Delayed processing of Analytics data
Incident Report for Siteimprove
Resolved
This incident has been resolved and we are back in normal operation.
We once again apologize for any inconvenience this may have caused.
Posted 19 days ago. Oct 03, 2019 - 08:04 UTC
Monitoring
A fix has been implemented and data are processed again to normal rate. However the incident has created a queue of data that will be processed during the day. We are monitoring the results and will provide a new update as soon as we are back to normal operation.
Posted 25 days ago. Sep 27, 2019 - 08:39 UTC
Identified
The issue has been identified and our engineers are working on implementing a fix.
Posted 27 days ago. Sep 25, 2019 - 20:15 UTC
Investigating
We are currently experiencing a delay in loading Analytics data.

This might affect some features of our platform and especially Live Analytics will not display any (real-time) data for a subset of customers.

Our engineers are working to resolve this issue as quickly as possible and we apologize for any inconvenience this may cause.
Posted 27 days ago. Sep 25, 2019 - 17:43 UTC
This incident affected: Platform.