Delay In Analytics Data Processing

Incident Report for Siteimprove

Resolved

This incident has been resolved.
Posted Aug 28, 2021 - 10:57 UTC

Monitoring

The issue has been fixed and the logs are now processing. Some delays in the data aggregation are still to be expected.
We will continue to monitor the situation.
Posted Aug 28, 2021 - 09:32 UTC

Investigating

We are currently investigating a delay in Analytics Data processing. The delay causes Live Analytics to not be available for a subset of our customers.
Posted Aug 28, 2021 - 08:30 UTC