Platform unavailable for small subset of customers
Incident Report for Siteimprove
Resolved
The issue affecting the platform from loading successfully and preventing users from logging in has been resolved.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Oct 20, 2022 - 16:19 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure the platform is loading and users are able to log in.

You should now be able to log in successfully.

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 20, 2022 - 15:28 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2022 - 15:22 UTC
Investigating
The platform is failing to load for a very small subset of our customers. Customers may be experiencing a general login error when trying to access or log into the platform.

Our team is making every effort to get things up and running again.

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 20, 2022 - 15:07 UTC
This incident affected: Platform.