Platform access unstable
Incident Report for Siteimprove
Resolved
We have not seen any issues since the fix was implemented, and so will close this alert.
Posted Sep 19, 2019 - 13:57 UTC
Monitoring
We have identified and fixed the issue and platform access has been restored. We will be monitoring the situation to make sure it does not reappear.
Posted Sep 19, 2019 - 11:35 UTC
Investigating
We're currently experiencing instability in our platform so access will be limited. We are investigating with highest priority.
Posted Sep 19, 2019 - 11:22 UTC
This incident affected: Platform and API.