Degraded Performance - Analytics
Incident Report for Siteimprove
Resolved
The issue affecting Behavior Maps has been resolved.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Jan 03, 2023 - 21:00 UTC
Monitoring
A fix has been implemented and we're monitoring the results. Users should now be able to see Behavior Maps screenshots load successfully.
Posted Jan 03, 2023 - 20:05 UTC
Identified
Our Engineering Team has identified an issue that's preventing Behavior Maps from loading successfully. Customers have reported being able to access the Behavior Maps feature, however, the image fails to load/render as expected.

The Engineering Team will be implementing a fix tomorrow morning. We will provide an update then. Thank you for your patience in the meantime, and we apologize for any inconvenience this may cause in the meantime.
Posted Jan 03, 2023 - 19:32 UTC
This incident affected: Products (Analytics / Usability).