Crawls Delayed
Incident Report for Siteimprove
Resolved
The issue causing Crawls/Scans to be delayed is all sorted.

We're sorry for holding you up for a second time today! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Oct 17, 2022 - 16:32 UTC
Identified
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience.

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 17, 2022 - 16:00 UTC
Update
We're still working to identify the issue that's preventing site crawls/scans from running successfully.

Thank you for your continued patience. We’ll have an update at the top of the hour.
Posted Oct 17, 2022 - 15:44 UTC
Investigating
We have identified another issue that's preventing site crawls/scans from running successfully.

You may be experiencing site crawls/scans that aren't starting, have stalled, and/or are not completing.

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 17, 2022 - 14:41 UTC
This incident affected: Products (Crawler).