Crawls delayed
Incident Report for Siteimprove
Resolved
The issue has now been resolved and crawls are running again. Affected should not be more than 1 hour delayed.
Posted Apr 18, 2020 - 18:01 UTC
Identified
Due to technical issues crawls are currently delayed. We're working on fixing the issue.
Posted Apr 18, 2020 - 17:32 UTC
This incident affected: Platform and API / Integrations.