Datacenter outage
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 08:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2019 - 06:18 UTC
Identified
We have experienced a cooling outage in our datacenter.
Posted Jun 30, 2019 - 20:52 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2019 - 19:06 UTC
This incident affected: Platform and API.