Lack of behavior maps
Incident Report for Siteimprove
Resolved
This incident has been resolved and we are back into normal operation.
Posted 6 months ago. Feb 22, 2019 - 09:17 UTC
Monitoring
We are aware that some customers are experiencing a lack of new behavior map screenshots after February 13th. The issue has been fixed and the missing screenshots will appear during the upcoming day.
Posted 6 months ago. Feb 21, 2019 - 16:52 UTC