Platform Outage - Slow load time
Incident Report for Siteimprove
Postmortem

A summary of this incident has been generated and posted here: https://support.siteimprove.com/hc/en-gb/articles/360020950938

Posted May 28, 2021 - 13:35 UTC

Resolved
The issue affecting platform slowness has been resolved.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Manager, submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted May 25, 2021 - 15:03 UTC
Monitoring
A fix has been deployed and we’re monitoring to ensure platform load times are decreasing.

Users should now be able to load the platform successfully within an acceptable amount of time.

Next update in 30 minutes.
Posted May 25, 2021 - 14:42 UTC
Update
We are continuing to work on implementing a fix. Thank you for your patience.

Next update in 30 minutes.
Posted May 25, 2021 - 14:37 UTC
Identified
We’ve identified the root cause of the issue and we're are working on a fix. Thank you for your continued patience.

Next update in 30 minutes.
Posted May 25, 2021 - 14:06 UTC
Investigating
We’re currently experiencing a service disruption.

Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing intermittent issues with login or pages serving..

Next update in approximately 30 minutes.
Posted May 25, 2021 - 13:45 UTC
This incident affected: Platform.