Platform unavailable for some US and Australian customers
Incident Report for Siteimprove
Resolved
We have now resolved our database issues, and the platform is again operational for all customers.
Posted 8 days ago. Mar 13, 2019 - 08:49 UTC
Identified
We are having issues with one of our databases, which is causing the platform to be unavailable for some of our US and Australian customers. We expect the issue to be solved within 1-2 hours. We apologize for the inconvenience.
Posted 8 days ago. Mar 13, 2019 - 07:38 UTC
This incident affected: Platform and API.