Checknows and pre-publish checks not being processed
Incident Report for Siteimprove
Resolved
We have now unblocked the pipeline and checknows, re-checks and pre-publish checks are now being processed again. We apologize for the inconvenience.
Posted Jun 18, 2021 - 09:11 UTC
Identified
We have identified a site that is blocking our single page check pipeline (which services checknows, re-checks and pre-publish checks) due to a misconfiguration. We're working on unblocking the pipeline by removing queued up checks from that site.
Posted Jun 18, 2021 - 08:09 UTC
Investigating
We’re currently experiencing a disruption with the Crawler service where checknows, re-checks and pre-publish checks are not being processed.

Our Crawler Team is working to identify the root cause and implement a solution.
Posted Jun 18, 2021 - 07:35 UTC
This incident affected: API / Integrations and Products (Crawler).