Behind loading Analytics data for a subset of customers
Incident Report for Siteimprove
Resolved
Backlog of Analytics data has been processed and we are back into normal operation.
Posted 10 days ago. Dec 04, 2018 - 08:24 UTC
Identified
We currently have a backlog loading analytics data for a subset of customers. No data are lost but affected customers will not be able to see any data in Live Analytics until we catch up. Data are being processed and our engineers are working to resolve this issue as quickly as possible. We apologize for any inconvenience this may cause.
Posted 11 days ago. Dec 03, 2018 - 11:14 UTC
This incident affected: Platform.