Load of Analytics data delayed
Incident Report for Siteimprove
Resolved
This incident has been resolved faster than anticipated and we are back into normal operation.
Posted May 27, 2020 - 06:38 UTC
Monitoring
The problem has been identified and corrected and we expect to be back into normal operation again within a few hours. At the moment some features of our platform and especially Live analytics will still be affected for subset of customers.
Posted May 27, 2020 - 06:02 UTC
Investigating
We are currently experiencing a delay in loading Analytics data to one of our databases.

This might affect some features of our platform and especially Live Analytics will not display any (real-time) data for a subset of customers.

Our engineers are working to resolve this issue as quickly as possible and we apologize for any inconvenience this may cause.
Posted May 27, 2020 - 05:12 UTC