Analytics - Degraded performance
Incident Report for Siteimprove
Resolved
Nice! The issue affecting the Analytics / Usability modules is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand-side of the Siteimprove platform.
Posted Aug 12, 2022 - 08:34 UTC
Monitoring
Don’t fret! A fix is on the way!

You should now see normal expected behavior.

We recommend logging out of the platform, clearing your cache, cookies, and browser history, and then logging back in.

We’ll have an update in 30 min. Stay tuned!
Posted Aug 12, 2022 - 07:24 UTC
Investigating
Uh oh! We seem to be having a problem with the Analytics / Usability modules. Our team is making every effort to get things up and running again.

We’ll have an update at the top of the hour. Stay tuned!
Posted Aug 12, 2022 - 07:14 UTC
This incident affected: Products (Analytics / Usability).