Degraded performance in Policy
Incident Report for Siteimprove
Resolved
The incident has been resolved.
Posted 13 days ago. Jun 04, 2019 - 11:10 UTC
Monitoring
All queued policies have been executed and we are back to normal operation.
We will keep closely monitoring the servers for the next 24 hours to ensure stability.
We once again apologize for any inconvenience this may have caused.
Posted 14 days ago. Jun 02, 2019 - 21:36 UTC
Investigating
We are experiencing overloads on the Policy servers causing longer execution time, timeouts and failures during the execution of policies.
Our engineers are working to resolve this issue as quickly as possible and we apologize for any inconvenience this may cause.
Posted 17 days ago. May 31, 2019 - 07:26 UTC