Spell checking and reports delayed
Incident Report for Siteimprove
Resolved
We have now worked through the spell checking queue, and so we are back to normal operations.
Posted 3 months ago. Feb 01, 2019 - 14:05 UTC
Identified
We have had an issue with one of our backend services during the night, which has caused spell checking and reports to be delayed. The issue has been fixed , but we still have a queue of jobs to process. We're looking into speeding up this processing in order to catch up sooner.
Posted 3 months ago. Feb 01, 2019 - 07:58 UTC
This incident affected: Platform.