Intermittent Error Messages
Incident Report for Siteimprove
Resolved
We have identified and corrected the issue that was causing intermittent errors. The platform is operating normally at this point.
Posted Feb 01, 2021 - 16:31 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2021 - 16:03 UTC
Investigating
We are experiencing an issue that his causing intermittent error messages for users in the platform. We are investigating this issue as a high priority. Updates will be sent out as new information becomes available.
Posted Feb 01, 2021 - 15:02 UTC
This incident affected: Platform.