Policy overload
Incident Report for Siteimprove
Resolved
This incident has been resolved. Policy is fully operational.
Posted about 2 months ago. Jan 02, 2019 - 09:53 UTC
Monitoring
A fix has been implemented and we are currently monitoring the new system to ensure the correct functioning of all services. If you encounter any issues please contact us.
Posted 2 months ago. Dec 17, 2018 - 11:41 UTC
Investigating
We are experiencing overloads on the Policy servers causing partially degraded service. We are working towards a solution. Meanwhile customers can experience longer execution times or failures for some the policies being executed.
Posted 3 months ago. Nov 30, 2018 - 14:07 UTC
This incident affected: Platform.