Crawler - Backlog causing delay
Incident Report for Siteimprove
Resolved
This incident has been resolved. Crawls should be running as normal.
Posted Jul 01, 2021 - 13:50 UTC
Monitoring
We’re currently experiencing a delay with the Crawler service. Our Software Development Team has found the cause and implemented a fix. There may be delays for the next 6 - 8 hours.
Posted Jul 01, 2021 - 09:27 UTC
This incident affected: Products (Crawler).