Degraded platform performance
Incident Report for Siteimprove
Resolved
We have not experienced any performance degradations in the platform since last update, so we will close this incident now.
Posted 7 months ago. Jan 23, 2019 - 09:14 UTC
Monitoring
We have now identified the issue and implemented a fix and the platform is now back to normal operations. We will continue to monitor the situation.
Posted 7 months ago. Jan 22, 2019 - 18:56 UTC
Investigating
We are currently experiencing degraded performance on the platform. Users may experience problems logging on and generally longer load times. We're investigating the issue.
Posted 7 months ago. Jan 22, 2019 - 16:09 UTC
This incident affected: Platform.