Crawls delayed
Incident Report for Siteimprove
Resolved
The issue causing Crawls/Scans to be delayed is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Oct 17, 2022 - 13:27 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure that crawls are running and scans are finishing successfully.

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 17, 2022 - 13:10 UTC
Update
Thank you for your patience while we work to implement a fix.

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 17, 2022 - 13:01 UTC
Identified
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 17, 2022 - 12:34 UTC
Investigating
Uh oh! We seem to be having a problem with the Crawler service. Our team is making every effort to get things up and running again.

We’ll have an update at the top of the hour. Stay tuned!
Posted Oct 17, 2022 - 11:41 UTC
This incident affected: Products (Crawler).