Platform – Partial outage
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 12:27 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Dec 07, 2022 - 12:09 UTC
Update
We are still continuing to investigate the issue.

The next update will be at top of the hour. Stay tuned!
Posted Dec 07, 2022 - 11:00 UTC
Update
We are still continuing to investigate the issue.

The next update will be at top of the hour. Stay tuned!
Posted Dec 07, 2022 - 10:20 UTC
Update
We are continuing to investigate the issue.

Next update in 30 min. Stay tuned!
Posted Dec 07, 2022 - 09:47 UTC
Investigating
Uh oh! We seem to be having a problem.

Our team is making every effort to get things up and running again.

You may be experiencing a partial outage with the platform.

We’ll have an update in 30 min. Stay tuned!
Posted Dec 07, 2022 - 09:14 UTC
This incident affected: Platform.