Crawling is Currently Paused
Incident Report for Siteimprove
Resolved
We are resolving this status in favor of a more comprehensive status here: https://status.siteimprove.com/incidents/d6vn79gfgy2n
Posted Sep 30, 2021 - 15:45 UTC
Investigating
Crawling is currently paused while we investigate an ongoing issue.
Posted Sep 30, 2021 - 15:25 UTC
This incident affected: Products (Crawler).