Degraded performance in Analytics
Incident Report for Siteimprove
Resolved
This incident has been resolved and Analytics is back to normal operations.
Posted 7 months ago. Jan 27, 2019 - 13:16 UTC
Investigating
Some of our servers are running with degraded performance. No data are lost but affected customers will not be able to see updated data in Analytics. Our engineers are working to resolve this issue as quickly as possible. We apologize for any inconvenience this may cause.
Posted 7 months ago. Jan 25, 2019 - 09:30 UTC