Siteimprove Intelligence Platform - Issues logging in for some users
Incident Report for Siteimprove
Resolved
Nice! The issue affecting the logging to the Siteimprove Intelligence Platform is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand-side of the Siteimprove Intelligence Platform.
Posted Feb 02, 2023 - 10:00 UTC
Monitoring
Don’t fret! A fix is on the way and we’re checking in to make sure that all users can log into the Siteimprove Intelligence Platform.

All users should now be able to log into the Siteimprove Intelligence Platform with no problem.

We’ll have an update at the top of the hour. Stay tuned!
Posted Feb 02, 2023 - 09:45 UTC
Identified
Good news! We’ve found the issue and we’re working on a fix. Thanks for your patience!

We’ll have an update at the top of the hour. Stay tuned!
Posted Feb 02, 2023 - 09:28 UTC
Investigating
Uh oh! We seem to be having a problem with the Siteimprove Intelligence Platform. Our team is making every effort to get things up and running again.

Some users may be experiencing problems logging into the Siteimprove Intelligence Platform.

We’ll have an update at the top of the hour. Stay tuned!
Posted Feb 02, 2023 - 09:22 UTC
This incident affected: Platform.