Delay In Analytics Data Processing
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 11:50 UTC
Monitoring
The issue has been fixed and the logs are now processing. Some delays in the data aggregation are still to be expected for the next 3 hours.
We will continue to monitor the situation.
Posted Mar 25, 2021 - 10:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2021 - 08:17 UTC
Investigating
We are currently investigating a delay in Analytics Data processing. The delay causes Live Analytics to not be available for a subset of our customers.
Posted Mar 25, 2021 - 06:32 UTC