Data Processing Delays - Accessibility
Incident Report for Siteimprove
Resolved
The issues around delayed Accessibility processing have been resolved and service has returned to normal operation.
Posted 7 months ago. Mar 10, 2018 - 06:02 UTC
Monitoring
Through thorough investigation we have identified and mitigated the issue. We will monitor the solution closely while attempting to slowly increase processing speed back to full performance.
Posted 7 months ago. Mar 09, 2018 - 22:11 UTC
Investigating
We're currently experiencing delays in Accessibility processing. Our engineers are investigating the cause of the issue, looking to speed up processing as soon as possible. This issue impacts Accessibility single page re-checks.
Posted 7 months ago. Mar 09, 2018 - 20:45 UTC